updated on Sep 13, 2017


The last update was on Sep. 13, 2017. You can download the newest version by clicking the following link.

yoshinoGRAPH (ver. 6.1.2) installer package using .NET Framework 4.6.2

yg.exe (ver. 6.1.2) only

Please uninstall older versions 5.1.4 and earlier.

Installer package of ver. 5.1.4 using .NET Framework 4

Installer package of ver. 2.5.4 using .NET Framework 2.0

System requirement

Windows 10/Server 2016/8.1/Server 2012 R2/7(SP1)/Server 2008 R2(SP1)

yoshinoGRAPH is being developed by using Microsoft Visual Studio 2017, and Microsoft .NET Framework 4.6.2 is needed.
If your PC does not have it, you are instructed to install it just after running yoshinoGRAPH installer.

1600x1200 or wider is recommended.